07 Road King TroubleCode PO263

Discussion in 'Engine, Fuel and Exhaust' started by greattobe8, Jul 23, 2009.

  1. greattobe8

    greattobe8 New Member

    3
    1
    0
    Ran trouble codes on bike, came up with PO263 Rear Injector Open - Low EFI....can anyone tell me how i can fix this problem myself or if i can without taking it to the dealer, or what it means. Thank you
    Stacy
     
  2. rickpan52

    rickpan52 New Member

    3
    11
    0
    looked in the electrical manuel and it said you had a low voltage reading. you need to have dealer plug in "digital tect" to have it corrected. only dealer has it. still under warranty?
     
  3. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
    check the wires at injector .. feel the wire for breaks
     
  4. greattobe8

    greattobe8 New Member

    3
    1
    0
    thank you very much rick!!! ride safe!!!!

    Thanks Bud, I did that and couldn't find anything that felt broke etc. Thanks for your time. Ride it like ya stole it!!!
     
    Last edited by a moderator: Jul 30, 2009
  5. wildspirit97

    wildspirit97 Senior Member

    1,088
    46
    0
    Here's the trouble shooting flow chart. Is this a current or historic code. If it's current the engine light will stay on while the bike is running and the bike probably won't run very well. If it's historic the engine light will come on for a few seconds after you start your bike and the bike will probably run fine. If it is historic, you can just clear the DTC from the Speedo where you checked to find the code, and then see if it comes back.
     

    Attached Files:

  6. greattobe8

    greattobe8 New Member

    3
    1
    0
    thank you wildspirit , i know what i'll be doing today.......ride safe!!!!!!!!!!!!!!

    stacy