07 FXST wont hold air on front tire

Discussion in 'Softail Models' started by jwhitman07, Sep 15, 2008.

  1. jwhitman07

    jwhitman07 New Member

    2
    11
    0
    I have a 07 softail standard with spokes on the front. Ever since I bought the bike(used) I have had problems with the front tire losing air at the valve stem. The dealership charged $80 to fix it by suppossedly putting a tube in it, but it is still leaking at the valve stem.And it has a new rim since they scratched my other one. Is this a common problem?
     
  2. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    I must not understand something here ??? ---- They put a tube in and it is still leaking at the valve stem ?????? Can you explain a little bit on that.
     
  3. gs34

    gs34 Junior Member

    639
    28
    5
    I would say they pinched the tube on installation. I would be taking it back to them for a re-do
     
  4. SledDog

    SledDog Senior Member Staff Member Moderator

    1,852
    58
    43
    Or the stem hole has a burr that's cutting the stems....
     
  5. jwhitman07

    jwhitman07 New Member

    2
    11
    0
    They claimed to put a tube in it. They also scatched my rim so they had to replace it, so actually this is happening on two differnt rims. Your probally right about them pinching the tub. I do plan on taking it back as soon as i have spare time. I was just wondering if this is common or an isolated event. Thanks for the replies.
     
  6. kemo

    kemo R.I.P

    1,690
    48
    5
    Has anyone thought to check the tire for a protuding object such as a small nail or screw.
     
  7. krikket

    krikket Active Member

    327
    26
    0
    If the rim and the tube have been replaced, but the tire is still leaking, (assuming they didn't nick the tube when they installed it) there must be something nipping at the inner tube like a nail, screw or rib bone.