02 Security PIN retrevial

Discussion in 'Softail Models' started by whisky tango, May 11, 2010.

  1. whisky tango

    whisky tango Member

    7
    0
    0
    I just purchased an 02 with the stock security system and do not have the owners manual which details the PIN retrevial procedure. Previous owner gave me the FOBS but could not remember the PIN. The link in the self help section dealing with this seems to be removed, can anybody help me out.

    Thanks WT
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
  3. whisky tango

    whisky tango Member

    7
    0
    0
    Glider I have read all this but what I was referring to was a link to another document in one of the threads. It works until the step after clicking the FOB button twice." press the left signal button once", the LED does not flash" however if you press it twice the LED flashes the coded number. What haven't I done correctly?
    Thanks
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
  5. whisky tango

    whisky tango Member

    7
    0
    0
    Yes I have. The 02 does not display the code in the odometer window but by flashes of the security key LED. When I try to get the first of the 5 digits the LED does not flash, 2 to 5 do. I have read all the info in the self help section and have yet to figure out the error in my method, the code I retrieve will not disable the alarm manually. A copy of the owners manual flow chart would be the definitive solution
     
  6. Chopper

    Chopper Senior Member

    1,632
    48
    18
    Give this a try
    Programming a personal code

    TSM & TSSM 3.jpg
     
  7. whisky tango

    whisky tango Member

    7
    0
    0
    Thanks Chopper, it goes correctly until step 8, 9 says the security LED will flash the same number of times as the 1st digit entered, it doesn't. However if I press the left signal twice I get 3 flashes, press the left signal three times I get 6 flashes, so would the 2 presses of the left signal be giving me the 1st digit, 3 presses giving me the 2nd and so on? I am beginning to think this bike is getting the best of me, something simple is turning into a bunch of drama.

    WT

    Finally figured it out, if the LED doesn't flash when trying to retrieve the code it means there is no personal security code entered. This bike didn't have a code entered, if FOB didn't work to disarm the security system I am assuming it would be a tow to the dealer and possibly a new TSSM. Attached is the procedure to confirm and enter a personal code.

    WT
     

    Attached Files:

    Last edited by a moderator: May 17, 2010