Harley Davidson Forums

Loading


Hello

Guest

Welcome to the harley davidson forum. Join our discussion today for FREE!

CREATE ACCOUNT

Membership Benefits

Get your questions answered by harley davidson community gurus and industry experts. Exchange your experience with another members. Access full features forum. Get a members discounts for your harley parts & accessories.

Bike wont start

Sportster Models

Reply
 
Thread Tools Display Modes
Old Jan 3rd, 2012, 05:30 PM     #1
Start The Engine
Ride: XL1200C
 
usafhg7's Avatar
 
Join Date: Oct 25th, 2011
Location: Tucson, Az
Posts: 18
usafhg7 is an unknown quantity at this point
Bike wont start

my 07 XL1200C wont start. the starter will spin and try to crank it up, but no luck. i turn the key and the fuel pump doesnt prime. i thought it was the battery, so i got a battery tender and it seemed to work, but no. last week i had to start it by twisting the throttle a little, and when i tried that this morning, it would not start. i tried the good ole push start method also ending in no start. i am completely boggled and frustrated... please give me some pointers!
usafhg7 is offline   Reply With Quote
Old Jan 3rd, 2012, 05:53 PM     #2
Moderators
Ride: 2003 Road King
 
Bodeen's Avatar
 
Join Date: Aug 12th, 2009
Location: Central Florida
Posts: 3,927
My Mood: My Mood
Bodeen is an unknown quantity at this point
Re: Bike wont start

Does the fuel pump run at all? Your saying the starter is turning the motor over but its not starting? Smell of fuel? After you crank it for awhile and pull a spark plug is there fuel present? If so check for a spark at a grounded plug..... Has the bike been sitting long? Was it running fine and quit? We need all the information possible before we can jump in and help.
__________________
Bodeen
Please stop by the "self help section" for maintenance tips, diagnostic codes and much more.
click me!>>Self Help Information and Tips<< click me!
Bodeen is offline   Reply With Quote
Old Jan 3rd, 2012, 06:07 PM     #3
Community Leader
Ride: 09 FLHX Street Glide
 
Iceman24's Avatar
 
Join Date: Sep 13th, 2009
Location: Eastern NE
Posts: 3,683
My Mood: My Mood
Iceman24 is on a distinguished road
Re: Bike wont start

Also...any recent mods added to bike that could've affected fuel/starting?
__________________
MSgt, USAF (Retired)
2009 FLHX - Vivid Black
2003 XL1200S - FF Red
Iceman24 is offline   Reply With Quote
Old Jan 3rd, 2012, 09:40 PM     #4
Community Guru
Ride: 2007 Dyna Street Bob
 
R_W_B's Avatar
 
Join Date: Oct 14th, 2010
Location: Florida
Posts: 2,461
My Mood: My Mood
R_W_B will become famous soon enoughR_W_B will become famous soon enough
Re: Bike wont start

Are you getting any codes ?

I take it you could still hear your fuel pump last week but now no, correct ?

The self help section will help you retrieve codes if you need that.

Check your fuel pump fuse. If it's ok, it would be nice if you knew someone with a fuel pressure test adaptor.

Please direct you answers to others since my email notifications no longer work and it might be awhile before I get back on.
R_W_B is offline   Reply With Quote
Old Jan 3rd, 2012, 11:40 PM     #5
Start The Engine
Ride: 2011 883 Superlow
 
Join Date: Oct 12th, 2011
Location: Hartford, WI
Posts: 22
aklim is an unknown quantity at this point
Re: Bike wont start

I'm less concerned with you hearing the pump than your actual fuel pressure. This is why. In my cars, first time you turn the key, it primes and if you turn the key off and back on, it won't prime. I believe it has some sort of delay built into it. Perhaps our bikes have the same issue. I don't know for sure.

I would check a few things out first.

Where are you at? Could it be colder and your air temp sensor out? Hard to say. Sometimes the temp sensor causes problems in cars.

Get a fuel pressure gauge. Your pump can be running but WGAS if the regulator is faulty and the pressure is low enough to cause problems. Without a gauge, it is hard to say.

Spark. What is it like? I would do this in a dark garage. Unplug both wires and make sure one of them is not contacting anything. Bag it if you can. Now I know the bike won't run. Take a new good plug or better yet, a tester. If it is a plug, ground the threads and crank. You should get a blue flame. Next, do the other one.

In this dark garage, another thing to do is to get the bike running. I like to have the engine hot when I do this. Spray a fine mist around the wires and see if they leak electricity.

If there is nothing, I would suggest that your injectors are probably 4 yrs or older. Wouldn't hurt to have them cleaned and tested. I do with all my engines. For my cars, it is at 100K. Others are 3 to 4 yrs because they sit inactive for periods of time. At the end of that exercise, you know how your injectors are and not guessing as with the snake oils you hope will clean the injectors. Even if it is clean, a faulty coil can cause problems the snake oils won't fix. Corvette Injectors dot com is pretty good and very reasonable. Cost is about 20-30 for 2 injectors to be cleaned and tested.
aklim is offline   Reply With Quote
Old Jan 4th, 2012, 02:10 AM     #6
Start The Engine
Ride: XL1200C
 
usafhg7's Avatar
 
Join Date: Oct 25th, 2011
Location: Tucson, Az
Posts: 18
usafhg7 is an unknown quantity at this point
Quote: Originally Posted by Iceman24 View Post
Also...any recent mods added to bike that could've affected fuel/starting?
there are no mods as far as i know.

Quote: Originally Posted by R_W_B View Post
Are you getting any codes ?

I take it you could still hear your fuel pump last week but now no, correct ?

The self help section will help you retrieve codes if you need that.

Check your fuel pump fuse. If it's ok, it would be nice if you knew someone with a fuel pressure test adaptor.

Please direct you answers to others since my email notifications no longer work and it might be awhile before I get back on.
i dont know how to scan for codes. is it like a car? the check engine is on, but if i cant get it started im going to have a hard time getting it to a shop. where would the fuel pump fuse be at? i am still trying to get a service manual, but money is tight after the holidays.

Quote: Originally Posted by Bodeen View Post
Does the fuel pump run at all? Your saying the starter is turning the motor over but its not starting? Smell of fuel? After you crank it for awhile and pull a spark plug is there fuel present? If so check for a spark at a grounded plug..... Has the bike been sitting long? Was it running fine and quit? We need all the information possible before we can jump in and help.
if the bike is running, it is fine. its getting it started thats the problem. the plugs are new as of last month and it only sat over the weekend. the last couple starts of last week were tough. they included twisting the throttle while trying to start it. as far as i kno, a fuel injected engine should not have to be given throttle to get started.

Last edited by dbmg; Jan 4th, 2012 at 03:10 AM. Reason: Merged Posts
usafhg7 is offline   Reply With Quote
Old Jan 4th, 2012, 11:34 AM     #7
Community Guru
Ride: 2007 Dyna Street Bob
 
R_W_B's Avatar
 
Join Date: Oct 14th, 2010
Location: Florida
Posts: 2,461
My Mood: My Mood
R_W_B will become famous soon enoughR_W_B will become famous soon enough
Re: Bike wont start

Quote: Originally Posted by usafhg7 View Post
there are no mods as far as i know.

i dont know how to scan for codes. is it like a car? the check engine is on, but if i cant get it started im going to have a hard time getting it to a shop. where would the fuel pump fuse be at? i am still trying to get a service manual, but money is tight after the holidays.

if the bike is running, it is fine. its getting it started thats the problem. the plugs are new as of last month and it only sat over the weekend. the last couple starts of last week were tough. they included twisting the throttle while trying to start it. as far as i kno, a fuel injected engine should not have to be given throttle to get started.
1. I don't have the link handy but this site offers how to retrieve your codes. It's a sequence of pressing the speedo button and reading the speedo. It should also be in your manual.

2. Starting only while twisting the throttle is a symptom of the IAC being clogged. But not starting at all sounds a bit more serious. Try to get some codes for the guys.
R_W_B is offline   Reply With Quote
Old Jan 4th, 2012, 12:09 PM     #8
Contributor
Ride: 2008 Electra Glide
 
dbmg's Avatar
 
Join Date: Jul 4th, 2010
Posts: 4,742
My Mood: My Mood
dbmg will become famous soon enoughdbmg will become famous soon enough
Re: Bike wont start

Quote: Originally Posted by R_W_B View Post
1. I don't have the link handy but this site offers how to retrieve your codes. It's a sequence of pressing the speedo button and reading the speedo. It should also be in your manual.
Harley Davidson Community (09-08-07 DTC Codes)
dbmg is offline   Reply With Quote
Old Jan 4th, 2012, 01:53 PM     #9
Account Removed
Ride: 2009 Dyna Low
 
Join Date: Aug 16th, 2009
Posts: 7,235
Hoople will become famous soon enoughHoople will become famous soon enough
Re: Bike wont start

Quote: Originally Posted by usafhg7 View Post
the check engine is on,
These guys have you covered. See what shows when you manually pull the code.
Hoople is offline   Reply With Quote
Old Jan 4th, 2012, 10:58 PM     #10
Start The Engine
Ride: XL1200C
 
usafhg7's Avatar
 
Join Date: Oct 25th, 2011
Location: Tucson, Az
Posts: 18
usafhg7 is an unknown quantity at this point
Re: Bike wont start

i got the following codes

P0261
P0263
P0373
P1003

and Pn 32152-07 which i have no idea about.

i dont know exactly how they tie together, but i know there is no spark from the plugs and plenty of battery power

thanks for all your help guys!
usafhg7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
bike wont start kentucky Sportster Models 4 Apr 3rd, 2011 08:23 PM
ignition clicks bike wont start Slowride Other Service and Maintenance 6 Apr 21st, 2010 06:51 PM
Bike wont start zoltar Softail Models 3 Mar 17th, 2010 09:22 PM
Please help the bike wont start!! stellah Engine, Fuel and Exhaust 13 Jan 29th, 2010 11:01 AM
Bike wont start at freezing or below mnkymn1 Softail Models 19 Dec 12th, 2009 11:21 AM