Harley Davidson Forums

Loading


Hello

Guest

Welcome to the harley davidson forum. Join our discussion today for FREE!

CREATE ACCOUNT

Membership Benefits

Get your questions answered by harley davidson community gurus and industry experts. Exchange your experience with another members. Access full features forum. Get a members discounts for your harley parts & accessories.

engine quits while riding

Softail Models

Reply
 
Thread Tools Display Modes
Old Jul 7th, 2010, 03:01 PM     #1
Warming The Wheels
Ride: 2011 FLSTSE2
 
Join Date: Jan 28th, 2010
Location: Texas
Posts: 94
My Mood: My Mood
cossak is an unknown quantity at this point
Question engine quits while riding

I need some experienced thoughts on this.

I am riding a 2007 FatBoy: 103, 204 cam, SERT, SE airfilter, D&D 2into 1 exhaust. I have 8800 miles and it has run without a hicup until 2 weeks ago.
I don't have a tac on bike so rpm are just my "ear" estimates.

Sunday June 20th
I had ridden up and around Lake Livingston, about 110 miles on a hot day, air temp 100 +- , parked the bike in the shade for about 3 hours, and had lunch, started up, warm engine for about 2-4 minutes, rode 4 miles to a gas station and filled with 96 octane; we rode about 12 miles I had just shifted from 3rd gear to 4th speed about 65 mph rmp 3800-4000, was winding up in 4th gear at 70-75 mph rpm about 3600-3800 when the engine quit for maybe 1 second then ran for 1-2 seconds quit for a second then was running; sound and feel was OK, no vibration, or weird sound/feel, check engine light was on. I quickly thought over possibilities as I slowed to 55 since all seemed well except the engine light and I was a long way from home I decided to keep riding, thinking maybe the engine was overheated from high rpm/torque I shifted up to 5th gear and rode at 55-65 at about 2500 rpm, when I got to I 45 I went up to 70 to match traffic but shifted up to 6th gear to keep rpm low as this seemed to be working without any more engine interruptions. I rode 60 some miles this way and arrived home without any more problems.
I read out the DTC codes and looked them up, cleared them and rode about 25 miles to test bike but no problems.
the DTC codes,
P0261 Front Injector Open/Low EFI
P0263 Rear Injector Open/Low EFI
P1003 System relay Contacts Open EF
I replaced the system relay, charged the battery, polished all the terminals and connectors, put dielectric on the fuses and terminals then parked for 2 weeks because of working 12 hrs/day 7 days/week.

Friday July 2nd
I needed a new inspection sticker so warmed bike for 10 min, rode to sicker shop, in about 20 min period, I demonstrated hi/low beams, turn signals, brake light, brake to stop from 20 mph etc. and got new sticker. Rode out from shop and headed home, I accelerated to about 30-35 in second gear 3000 rpm, shifted to 3rd and powered up, then just as I started to feel torque pull at 40-45 mph 2800 rpm the engine quit for 2-3 seconds ran for 1 second then quit for 3-5 seconds, I had pulled in the clutch and was moving to right lane with bike rolling with a dead engine, I let out clutch still in 3rd gear and after two seconds of lugging the engine caught and hummed on fine. I rode home without any more problem, but I did not use any high rpm or torque.

The DTC codes were the same as before with the addition of the P1353 this time which is probably from my letting out the clutch to restart engine.

What I think it is significant that in both incidents:
1) the engine quit twice in quick succession,
2) that I was accelerating in the 3500+ rpm range then up shifting just prior to the failure
3) the first time it was hot weather but the second time it was cool so temp is probably not issue.
4) I replaced the System Relay and had only ridden about 6 miles before the second failure so I would look elsewhere for the problem.
5) I would like to hope it was bad gasoline from the Exxon Station In Lake Livingston that fouled an injector but really don’t have a clue.


the DTC codes,
P0261 Front Injector Open/Low EFI
P0263 Rear Injector Open/Low EFI
P1003 System relay Contacts Open EF
P1353 Front Cylinder No Combustion EFI


When I cleared codes, I went out and rode for 12 miles, trying to replicate the issue; accelerate hard, shift.... but bike is singing like a champ. I want to do some more long weekend rides on back roads but I am afraid the bike will quit for more than a few seconds and I will be looking at a long walk and push. In my younger years I pushed a 200# Husky 6 miles out of the back country on an interrupted enduro race, and I sure don't want to push 800# of HD even on a paved road now.


Even if it is something for dealer I would like to know where to start so I don't have him cheerfully replacing every part he has in stock.
cossak is offline   Reply With Quote
Old Jul 7th, 2010, 03:09 PM     #2
Wise Member
Ride: 0
 
Join Date: Jun 21st, 2007
Posts: 26,212
My Mood: My Mood
glider is on a distinguished road
Re: engine quits while riding

I think you should put the 800# fat boy on a diet for openers

My guess would be some bad fuel also. You may end up removing and cleaning/draining the tank and put fresh gas in it to eliminate the problem before you tear into it.

Last edited by glider; Jul 7th, 2010 at 05:11 PM. Reason: spelling
glider is offline   Reply With Quote
Old Jul 7th, 2010, 04:43 PM     #3
Retired Moderators
Ride: 2005 FLTRI
 
Join Date: Aug 28th, 2009
Location: Suwannee, Fl
Posts: 4,863
My Mood: My Mood
HDDon will become famous soon enoughHDDon will become famous soon enough
Re: engine quits while riding

I'm not sure on the 07 does it have vented gas caps? If I read your post right it only cuts out when your accelerating. Gliders probably right as you always look at the last thing you did before the problem started and that would be adding gas.
HDDon is offline   Reply With Quote
Old Jul 9th, 2010, 01:56 PM     #4
Warming The Wheels
Ride: 2011 FLSTSE2
 
Join Date: Jan 28th, 2010
Location: Texas
Posts: 94
My Mood: My Mood
cossak is an unknown quantity at this point
Re: engine quits while riding

Well, turnes out it was a wire in the main wireing harness that connects the system relay to EFI that was shorting out. Glad I found it early, one of those things that would only get worse and some raining afternoon on an empty road....
cossak is offline   Reply With Quote
Old Jul 13th, 2010, 03:40 PM     #5
Start The Engine
Ride: 2004 FXST
 
Join Date: Jul 10th, 2010
Location: San Miguel,CA.
Posts: 15
My Mood: My Mood
rlb333333 is an unknown quantity at this point
Re: engine quits while riding

sounds like bad fuel,,O2 sensors measure O2 content only.so if you get a miss fire from bad gas ,,,well it's measuring oxy.or low voltage,,depending on the type of O2 sensor,,also if you let raw fuel enter into the cats they will sinter..
rlb333333 is offline   Reply With Quote
Old Jul 13th, 2010, 04:40 PM     #6
Wise Member
Ride: 0
 
Join Date: Jun 21st, 2007
Posts: 26,212
My Mood: My Mood
glider is on a distinguished road
Re: engine quits while riding

Quote: Originally Posted by rlb333333 View Post
sounds like bad fuel,,O2 sensors measure O2 content only.so if you get a miss fire from bad gas ,,,well it's measuring oxy.or low voltage,,depending on the type of O2 sensor,,also if you let raw fuel enter into the cats they will sinter..
You may want to read the post and #4 reply right above yours.
glider is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine cut out while riding Any ideas??? Roulph Softail Models 8 Oct 17th, 2010 03:21 AM
98 fxdl engine just quits help! JzFXDL Dyna Models 10 Sep 6th, 2009 08:47 AM
2007 RK quits in traffic after riding on interstate cgosling Touring Models 5 Jun 29th, 2009 02:12 AM
Engine quits Riverrat Electrical 11 Nov 23rd, 2008 07:24 PM
07 engine shut down while riding ssk3b Touring Models 31 Nov 25th, 2007 11:55 AM