Harley Davidson Forums

Loading


Hello

Guest

Welcome to the harley davidson forum. Join our discussion today for FREE!

CREATE ACCOUNT

Membership Benefits

Get your questions answered by harley davidson community gurus and industry experts. Exchange your experience with another members. Access full features forum. Get a members discounts for your harley parts & accessories.

ignition problem?????

Electrical

Reply
 
Thread Tools Display Modes
Old Nov 10th, 2007, 06:49 PM     #1
New Family
Ride: 1994 dyna wide glide (fxdwg)
 
Join Date: Nov 10th, 2007
Posts: 2
uwish351 is an unknown quantity at this point
ignition problem?????

l have a 1994 FXDWG the bike is modified with heads, carby, rods and so on, with a Dyna 2000 ignition module. All the mods were done many years ago and have had no problem with the bike. The problem l have starts at 3200rpm - 4000rpm. if you are just crusing and reach 3200rpm the bike start to break down and have a bad miss you can power through it but once you back off and you are still in that rev range the problem is still there. Below 3200rpm and over 4000rpm no problem. Is it an ignition module or something else????
Please Help.
Mark
uwish351 is offline   Reply With Quote
Old Nov 10th, 2007, 07:19 PM     #2
Wise Member
Ride: 0
 
Join Date: Jun 21st, 2007
Posts: 26,212
My Mood: My Mood
glider is on a distinguished road
Re: ignition problem?????

Could be a number of things causing it. If you have the adjustable ignition curve on that module, try backing it down a setting and see if it makes a difference.

Are you still running the VOES switch with this ignition?

Otherwise I would look into the circuits in the carb. At that RPM's you are running into the main circuit and there could be an obstruction in the circuit.

Try bleeding the carb float bowl with the screw in the bottom back of the bowl between the cylinders. It has helped out a few on this forum and by bleeding the float bowl, it got rid of the sediment or water that had accumulated in the float bowl. Open it about a turn or two and drain out a few ounces of fuel then close it up again.

glider is offline   Reply With Quote
Old Nov 17th, 2007, 03:48 AM     #3
New Family
Ride: 1994 dyna wide glide (fxdwg)
 
Join Date: Nov 10th, 2007
Posts: 2
uwish351 is an unknown quantity at this point
Re: ignition problem?????

Hi Glider, thanks for the prompt reply. Your advice sounded sound, tried it but no luck still the same. By the way l am running a Mikuni HSR 42, not that l think that would make any differance, there is a bolt to drain the bowl instead of a screw, which l am sure you are fully aware of. Have ordered a full Crane Hi-4e kit ( ignition module, coil & leads) hopfully that will fix the problem. Thanks again. Mark
uwish351 is offline   Reply With Quote
Old Nov 17th, 2007, 07:26 AM     #4
Wise Member
Ride: 0
 
Join Date: Jun 21st, 2007
Posts: 26,212
My Mood: My Mood
glider is on a distinguished road
Re: ignition problem?????

There were a few problems with the cam cover and the ignition module pickup. If you remove the cover on the nosecone, try it then without the cover. It seems as if the cover was causing the module to short out . Worth a try.

The remedy for this was to use small spacers to space the cover off the pickup.
glider is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel or ignition problem please help! Mr_Blonde Softail Models 7 Jun 15th, 2010 10:59 PM
Ignition Lock problem PeteINny Touring Models 6 Jun 19th, 2009 04:34 PM
06 street bob ignition problem bikertibi Dyna Models 17 Jun 19th, 2009 12:17 PM
Ignition Problem dsand Touring Models 7 Jul 22nd, 2008 09:38 AM
91 Softail HI-4 Ignition problem kevent Other Service and Maintenance 0 Sep 23rd, 2007 02:08 PM